Author Topic: Call classifier - not showing any values!  (Read 4752 times)

Zozo

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
    • View Profile
    • Email
Call classifier - not showing any values!
« on: January 26, 2009, 02:04:08 AM »
I'm not able to reparse calls, though I can see them in all views accept the list\view\ call classifier.. what could be the problem.

I'm getting this error massage: "database is locked in insert into raw_calls(ID, Data, CreationDate, PBXID, PBXIndex, DriverName, CommPort) values(%d, '%q', CurDate(), '%q', '%q',"

TheWall

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
    • View Profile
Re: Call classifier - not showing any values!
« Reply #1 on: January 27, 2009, 06:10:02 AM »
Hi, i have a similar problem,

In the phone classifier there is sometime 10days call missing. If i goto the asterisk server i can see there was calls made in that time frame.

Any ideas?

Administrator

  • Administrator
  • Super User
  • *****
  • Offline Offline
  • Posts: 171
    • View Profile
Re: Call classifier - not showing any values!
« Reply #2 on: September 10, 2009, 09:46:03 AM »
This may be caused by 1 of the following issues.

1. Your CAM license has somehow become expired. This can occur if you change your hard drive or try moving th software to another computer. CAM will not reparse data if the license shows as expired.

2. You CAM database is damaged. We have a repair utility that can usually fix this issue.

If you require assistance with either of the above please contact our support department at support@callaccounting.ws

Davids

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
    • View Profile
Davids
« Reply #3 on: April 07, 2010, 01:17:03 AM »
when i send message it shows "message error" but infact other person recieves message normally. It is doing for last week i don't know whats the problem is. Please help me.
Davids