Author Topic: Asking for IE 5.5 or higher but i'm using IE 11  (Read 954 times)

munozj

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
    • View Profile
Asking for IE 5.5 or higher but i'm using IE 11
« on: March 17, 2016, 03:05:50 PM »
Trying to reach http://localhost:58094
but i'm getting this error message.  I verified that i'm on IE 11

To view pages correctly you need Microsoft Internet Explorer version 5.5 or higher.
 Please download and install Microsoft Internet Explorer on your computer and try again.
Note: Invalid User-Agent HTTP header also may cause your browser to be indentifed incorrectly.
 In this case please check your browser user agent settings in system registry.